Lomo LC-A+ - First roll!

Don't ask me! :-D I have absolutely no idea how this pic was born. Maybe I tried the double exposure switch...

9 Comments

  1. tink-a-tink
    tink-a-tink ·

    Ne LC-A+? Das macht mich neidisch ;-P
    PS.: pixelnet.de hat super geklappt :) Danke für den Tip

  2. marcel2cv
    marcel2cv ·

    @tink-a-tink: Na wunderbar! Ich war auch wieder zufrieden mit meiner Lieferung.
    Die LC-A+ hatte ich von meinen Piggies geholt und wollte sie eigentlich verkaufen, aber irgendwie wollte sie keiner, da hab ich sie mir zu Weihnachten geschenkt. ^^

  3. he-mo
    he-mo ·

    falls du das bildformat meinst, so was ähnliches ist mir bei der lca+ auch ein einziges mal passiert und ich weiß nicht wieso -:)
    www.lomography.com/homes/he-mo/albums/1908235-crossed-city-…

  4. sara81
    sara81 ·

    @marcel2cv: Jaja, der Trend geht zur 2. LC-A ;-) Georg hat 2 unterschiedliche Versionen von der LC-A ;-)

  5. marcel2cv
    marcel2cv ·

    @he-mo: Wow, das ist ja noch seltsamer als bei mir! O_o
    @sara81: Einen Vorteil hat's: Die LC-A+ können die in China bauen, bis die Welt untergeht, aber die originale LC-A bringt uns niemand zurück. So kann ich die dann auch etwas mehr schonen. Ich hab auch das Crab-Gehäuse, und da hätte ich die gute alte dann doch eher ungern reingepackt. Man weiß ja nie...

  6. traaaart
    traaaart ·

    were you using the lca with the cable release? this has happened to me before when i advanced the roll without releaseing the cable release so i was essentially advancing with the shutter open

  7. marcel2cv
    marcel2cv ·

    @traaaart: Good point! I had the cable release attached, maybe I forgot to shut it as the LC-A closes the shutter anyway!

  8. fuckdaniels
    fuckdaniels ·

    üübelst fett!!! *-*

  9. onkel-m
    onkel-m ·

    Cool !!!