Have an account? Login | New to Lomography? Register | Lab | Current Site:
#1 roll LC-W

#1 roll LC-W

i only saw user complaining about their LC-W underexposing. seems mine is overexposing.

bloomchen This photo was shot on film. Taken by bloomchen with a Lomo LC-Wide (available in our Online Shop) loaded with Agfa CT Precisa 100 (35mm) film (available in our Online Shop) in Berlin, Germany. These tags describe this photo: frisbee, ultimate, tree, baum, streetart, kettenkarussell, chairoplane, 27, shoes, schuhe, double, kraftwerk, energie, power station, lomography, lomo, lake, see, wasser, water, sonntag, sunday, sonne, sonnig, sunny, sun, schiff, ship, boot, boat, segeln, sailing, wannsee, berlin, testroll, and lc-w. Date: 2013-05. Time: Afternoon. This photo can also be found in the album roll #1, LC-W.

4 comments

  1. adi_totp

    adi_totp

    mine is overexposing too. Did you set the ISO to 200 maybe??

    over 1 year ago · report as spam
  2. bloomchen

    bloomchen

    @adi_totp no as this would normally underexpose. but maybe i try a few shots under similar circumstances with ISO setting 200 to see what is happening. luckily i shot the second roll almost completely on this afternoon too with a different film with ISO 100. so this will be good to compare. but i have not scanned yet.

    over 1 year ago · report as spam
  3. blueskyandhardrock

    blueskyandhardrock

    I shoot at a higher iso in bright sunlight and at the normal iso in shadow, indoors, and overcast (slide films).

    over 1 year ago · report as spam
  4. bloomchen

    bloomchen

    @blueskyandhardrock thanks michelle for the advice. i´ll keep this in mind. hope the 2nd roll is not that bad.

    over 1 year ago · report as spam