15 Comments

  1. ophelia
    ophelia ·

    A quanto l'hai esposto?

  2. minchi
    minchi ·

    @ophelia esposizione nominale ossia a 200

  3. le_ors
    le_ors ·

    Bologna <3

  4. minchi
    minchi ·

    @le_ors :)

  5. ophelia
    ophelia ·

    @minchi è un po' buia in effetti!

  6. minchi
    minchi ·

    @ophelia eh... lo so. Figurati che di questo album salvo una foto sola

  7. ophelia
    ophelia ·

    @minchi eh capita purtroppo, ma non era una critica. E' che non l'ho mai usato e non so a che ISO esporlo. Si trovano tutti male con questo rullo!

  8. minchi
    minchi ·

    @ophelia sì, l'avevo capito. E' che l'avevo già provato in C41 e non mi è piaciuto manco per il cazzo :D e così ho provato a svilupparlo in E6. Evidentemente questa dia ha 'sta cazzo di dominante gialla e col nuvoloso tocca per forza sovraesporre perché vengono scurissime. Avresti dovuto vedere la striscia, ho fatto fatica anche a tagliarla per quanto erano scure le immagini.

  9. ophelia
    ophelia ·

    @minchi In effetti non ho idea su come esporlo. Ho il timore che sovraesporlo con il sole...sia una pessima idea!!

  10. minchi
    minchi ·

    @ophelia leggevo sul gruppo di lomography che non pompando così tanto i colori come l'xpro 100 se lo crossi va bene esporre l'xpro 200 anche a 200 iso

  11. minchi
    minchi ·

    @ophelia ho trovato questo articolo www.lomography.com/magazine/tipster/2013/01/15/how-to-tame-…

  12. ophelia
    ophelia ·

    @minchi Ho paura a sovraesporre infatti perché ho il timore che la dominante gialla esca fuori fluorescente!

  13. minchi
    minchi ·

    @ophelia va be' ma poi regolare il contrasto in fase di scansione o con photoshop ma non ho capito se ce l'hai questa pellicola oppure no

  14. ophelia
    ophelia ·

    @minchi se non ce l'avessi avuta non ti avrei chiesto consigli! ;)

  15. minchi
    minchi ·

    @ophelia va be' ma se hai il pacco da 3 puoi fare tutte le prove che vuoi