Random Photos with Tenax, Uploaded 2012/11/28

A roll of random Photos with Zeiss Ikon Tenax I, Lomography films seem a a few cm's longer, I got 53 exposures!! 24x24 format some blurry.

3 Comments

  1. superlighter
    superlighter ·

    hi Herbert, I noticed that kind of ray of light in the middle of some of these photos, I have the same "problem" with my Zeiss Ikon Taxona! what do you think? maybe is due to the design of the blades? I also noticed that this happen at high speed in bright light (like in this picture). however, I love this camera!

  2. herbert-4
    herbert-4 ·

    @superlighter This is the 1st time I've seen this. I don't know. The angle of the sun was low and about 75 degrees right with reflection off the windows behind me at Del Taco and it seems rather overexposed. Could be. When I got it, it was sticky, and the shutter would open fast and one blade would close slowly behind the others. The shutter in it is a Compur Rapid. It was CLA'ed by Harry at Camera Max and checked out perfectly, afterwards. It might be some flare over the wind wing on the '60 El Camino. I don't think the lens is coated. I'll have to use the camera more and see if there are more examples. Thanx.

  3. herbert-4
    herbert-4 ·

    @superlighter I had a look at the shutter on the Tenax... It seems in the design of the shutter that the bottom blade sort of closes last and the photos that have the center light streak were at 1/500th. That Compur Rapid is an ancient design, and I think it's just a bit over the edge of capability at 1/500th. It always works, though, and I'll keep using it, even at 1/500th if the film is fast. It's one of my favorites!