Have an account? Login | New to Lomography? Register | Lab | Current Site:
...can anyone tell me...

...can anyone tell me...

...what went wrong? My lab did the scans for me and I have the impression that they messed up something. The negatives look all quite the same - as far as the colour is concerned. Look at what happened with the scans?!? Did anyone make a similar experience with the Tungsten?

artichekt This photo was shot on film. Taken by artichekt with a Lomo Lubitel 166U loaded with Fuji T64 Pro film (available in our Online Shop) in Juist. These tags describe this photo: spiaggia, beach, strand, sea, meer, mare, juist, holiday, trip, gita, vacanza, nordsee, mare del nord, and north sea. Date: 2012-05-12. Time: Afternoon. This photo can also be found in the album Juist #1,5.

14 comments

  1. clickiemcpete

    clickiemcpete

    Love the colors! They look great to me...seems like most labs don't get the same results from their scans as you would get at home but it's especially true with this Tungsten film. At home you can scan one image at a time and get them looking good but I think they just set it on auto and let it rip at the labs.

    over 2 years ago · report as spam
  2. artichekt

    artichekt

    @clickiemcpete Thank you very much! For your likes and for your answer! ;-) I think I will have to activate my scanner... I am a little irritated because the photos look THAT different! Or I try to bring it back to the lab and ask them to rescan them without this stupid auto setting! :-)

    over 2 years ago · report as spam
  3. bloomchen

    bloomchen

    i don´t really remember who it was but i saw some similar results with a tungsten last week. - in an album with many shots only one result looking what i would be expect from a tungsten. the other shots looked more like redscale. i have to browse through my likes to find it - hope i do. maybe you could ask the user if he/she knows more.

    over 2 years ago · report as spam
  4. bloomchen

    bloomchen

    over 2 years ago · report as spam
  5. guinastrapazi

    guinastrapazi

    ich glaube das sie selbst nciht genau wissen was sie tun :D ich war vorgestern beim Labor und meine kamen grell pink wieder zurück!

    over 2 years ago · report as spam
  6. guinastrapazi

    guinastrapazi

    wie hast du deinen denn entwickeln lassen?

    over 2 years ago · report as spam
  7. artichekt

    artichekt

    @bloomchen oh, super! Dankeschön!! Beeindruckendes Ergebnis bei @trw! :-D
    @guinastrapazi grell pink!! Auch nicht schlecht! :-))) Ich glaube, ich muss mich diesem Thema nochmal etwas genauer widmen. Ich crosse immer alles. Also habe ich den Tungsten durch C41 ziehen lassen...

    over 2 years ago · report as spam
  8. tagliatele_la_testa

    tagliatele_la_testa

    I don't know what happened but I like the results very much!

    over 2 years ago · report as spam
  9. guinastrapazi

    guinastrapazi

    ich bin grad am raufladen, kannst ja nen blick drauf werfen!
    auf jeden fall, auch wenn nicht wie erwartet, sehr schöne fotos! :)

    over 2 years ago · report as spam
  10. artichekt

    artichekt

    @guinastrapazi schöne Bilder! :-) Bei Dir sind sie wenigstens konsequent pink! Bei mir ist eins lila, eins gelb, eins rosa, eins rot... da hat wohl die Scannerautomatik ein Eigenleben entwickelt! :-)

    over 2 years ago · report as spam
  11. albeelee

    albeelee

    but I love this color :)

    over 2 years ago · report as spam
  12. disdis

    disdis

    well done! Nice colours...

    over 2 years ago · report as spam
  13. sprofishgel

    sprofishgel

    It´s awesome dude :)

    over 2 years ago · report as spam
  14. dropsintheriver

    dropsintheriver

    looks great!

    about 2 years ago · report as spam

Where is this?

Nearby popular photos – see more

This photo has been submitted to these competitions