Have an account? Login | New to Lomography? Register | Lab | Current Site:
Epson V500 scaned as monochrome

Epson V500 scaned as monochrome

i tried to be very carefull with this film to get good results but i still getting this red stripes i dont know why, idk if its my camera or if its the lab or the film ....

qrro This photo was shot on film. Taken by qrro with a Lubitel 166+ (available in our Online Shop) loaded with Kodak Aerochrome EIR film in Lima, Peru. These tags describe this photo: epson, v500, kodak, eir, aerochrome, 120mm, tiffen, deep, yellow, filter, 15, outdoor, infrared, light, leak, girl, girlfriend, love, beauty, park, tree, formato, medio, medium, format, peru, lima, lubitel, 166, portrait, infrarojo, popular, and square. This photo can also be found in the album Lubitel 166+ / Kodak EIR Aerochrome 120.

6 comments

  1. sobetion

    sobetion

    Great!!

    over 2 years ago · report as spam
  2. laraandres

    laraandres

    Did you use exposed film for this?

    over 2 years ago · report as spam
  3. masfoto

    masfoto

    Maybe it is sensitive to light from the red counting window

    over 2 years ago · report as spam
  4. qrro

    qrro

    @laraandres @masfotowhat really happened is that the machine that develops the film ruined it with an internal infrared light, thats the reason of the red stripes!

    over 2 years ago · report as spam
  5. melache

    melache

    A mí me gustan esas manchas rojas. Me parecen adorables.

    about 2 years ago · report as spam
  6. qrro

    qrro

    Hola @melache muchas gracias!! :D

    about 2 years ago · report as spam

Where is this?

Nearby popular photos – see more

Nearby LomoLocations