Have an account? Login | New to Lomography? Register | Lab | Current Site:
redphots with cn400?!

redphots with cn400?!

i was really surprised when i got this from the lab. i haven't bought any redscale films yet but these photos came out mostly all red? some of these pictures i took in the morning... can someone explain to me what happend?

jenbo This photo was shot on film. Taken by jenbo with a Lomo LC-A+ (available in our Online Shop) loaded with Lomography Color Negative 400 (35mm) film (available in our Online Shop) in Osaka, Japan. These tags describe this photo: view, shinkansen, osaka, and red. Date: 2011-05. This photo can also be found in the album redscale?!.

3 comments

  1. grazie

    grazie

    Nice album! Looks redscale to me too. Maybe it is?!

    about 3 years ago · report as spam
  2. jenbo

    jenbo

    i know! i was so confused!! but one person told me i probably did a "homemade redscale"! it happens when you load your film upside down and expose the other side! mystery solved:)

    about 3 years ago · report as spam
  3. realrampage

    realrampage

    maybe you've got a response now but maybe played with asa setting, you know what i mean !! n_n !! http://www.lomograph(…)n-lc-a-plus

    almost 3 years ago · report as spam

Where is this?

Nearby popular photos – see more

Nearby LomoLocations

  • Open Air Museum (Osaka)

    One might has the feeling from afar, that Japan is only about Bling Bling, manga-figures wit…

  • Osaka Aquarium

    In most modern Asian countries there are only a few historical sites still in the shape of t…

  • Osaka-jo

    The castle of Osaka is the major attraction of the town, and it surely is worth a visit. Fro…