Community_cup_july_2014
0 : 5

Monday 12:00 CET to Tuesday 12:00 CET – Build 5 LomoWalls which represent your love for analogue – Reward: 5 Piggies

0 : 1

Tuesday 12:00 CET to Wednesday 12:00 CET – Write a blog entry about why you love analogue photography – Reward: 5 Piggies

0 : 50

Wednesday 12:00 CET to Thursday 12:00 CET – Upload 50 Photos - Reward: 5 Piggies

0 : 1

Thursday 12:00 CET to Sunday 21:00 CET – Who do you think will win the huge climax to the football fiesta in Brazil? Take a lucky strike and make your guess in our magazine article - Reward: 10 Piggies

Have an account? Login | New to Lomography? Register | Lab | Current Site:
Some mistakes, the lab or me?

Some mistakes, the lab or me?

Yesterday I went to pick my rolls back. They told me they had some problems and ask me to go today. I've gone again but the pictures were not as expected. As I'm having problems with the scanner (Epson vs windows 7), I asked for copies. The results are washed, poor, not proper for the Fuji Pro film. I've scanned the negatives directly and inverted them in photoshop. The result were worse than expected but better than the originals... Was it my fault or a fault from the lab? Anyway, they gave them to me for free...

disdis This photo was shot on film. Taken by disdis with a Holga 120 CFN (available in our Online Shop) loaded with Fuji Pro film (available in our Online Shop) in Amsterdam, Netherlands. These tags describe this photo: mistake, lab, washed, disdis, amsterdam, holga, square, fair, noria, and error. Date: 2011-04-25. Time: Dusk. This photo can also be found in the album Problems with the lab?.

No comments yet, be the first

Where is this?

Nearby popular photos – see more

Nearby LomoLocations