Have an account? Login | New to Lomography? Register | Lab | Current Site:

Crossen mit der LC-Wide

Da ich beim Crossen manchmal Probleme mit Überbelichtung hatte, habe ich nun einen ganzen Film mit ISO 200 anstatt mit ISO 100 (Agfa Precisa CT 100) belichtet.

Bei meinen ersten Crossfilmen mit der LC-Wide fiel mir auf, dass die Negative schon meist sehr hell waren, was das scannen natürlich erschwerte. Daher dachte ich mir, mal einen Film nicht mit der angegebenen ISO 100 sondern mit ISO 200 zu belichten.

Also ab mit dem Agfa Precisa CT 100 in die LC-Wide und die ISO-Einstellung auf 200 gestellt. Mit den Ergebnissen bin ich mehr als zufrieden. Seht selbst:

Auch Innenaufnahmen werden toll! Ich mag sehr, wie der Film bei dieser leichten Unterbelichtung drinnen reagiert!

Ganz praktisch ist die Geschichte auch bei Doppelbelichtungen. Denn da habe ich nicht erst die ISO-Einstellung ändern müssen. Also, ich habe sie auf ISO 200 gelassen und einfach zwei Fotos auf ein Negativ geschossen. Auch hier passt die Belichtung gut, wenn auch vielleicht manchmal etwas zu hell.

Fazit: Ich werde nun alle meine Diafilme mit der LC-Wide einfach mit der veränderten ISO-Einstellung machen!

written by pearlgirl77

5 comments

  1. feemail

    feemail

    Ja, das sieht gut aus. Meine Filme sind allerdings so massiv überbelichtet, dass teilweise nichts mehr darauf zu sehen ist. Das kann ja nicht an einem Stop liegen....

    almost 2 years ago · report as spam
  2. pearlgirl77

    pearlgirl77

    @feemail.. mhh echt komisch :(( jeder film reagiert auch anders.. aber so krass... echt ärgerlich :((

    almost 2 years ago · report as spam
  3. bloomchen

    bloomchen

    @feemail: doch, das kann sein. ich weiß zwar nicht wie die wetter- bzw. lichtbedingungen waren aber das geht schon.
    bei meiner horizon war das drehrad der belichtungszeit falsch justiert, sodass ich jedes bild überbelichtet habe. auf der ersten rolle war das bei bestem sonnenschein und statt 1/25 habe ich dann 1/60 belichtet und auf manchen bildern war wirklich kaum noch was zu erkennen. hier und da habe ich sogar die helligkeit beim scannen verringert - und es ist nur ein stop auf allen bildern: http://www.lomograph(…)zon-perfekt

    almost 2 years ago · report as spam
  4. feemail

    feemail

    @bloomchen: Oha. Danke für den Hinweis, das nächste mal probiere ich es dann mit einem höheren ISO-Wert. Danke!

    almost 2 years ago · report as spam
  5. pearlgirl77

    pearlgirl77

    @feemail ich drück die daumen daß es klappt :D

    almost 2 years ago · report as spam

Read this article in another language

This is the original article written in: Deutsch. It is also available in: 日本語, Türkçe, English, Nederlands, Français, Spanish & Italiano.