Lomoinstant_en
Have an account? Login | New to Lomography? Register | Lab | Current Site:

The War on Bugs - Update

It is not an easy task, but slowly all the site errors are being fixed.

First and foremost we want to say thank you for staying with us and sending us your feedback during these intense weeks of testing. Your support justifies the sheer amount of work being put into this site, and while we can’t personally fly on over to each and every one of you to give you a pat on the back (we would like too!) we instead ask that you do this for us (in other words, pat yourself on the back! You deserve it!)!

With this post we also want to give you an update on the specifics of what our programmers have been working on:

  • Cleaning up the code (not an easy task!) making the site faster
  • Login for everyone (we are sorry some were unable to login over the last few days, please forgive us!)
  • Editing your personal info in your homes and uploading avatar photos
  • Submitting of Magazine entries
  • Upload of photos through the lab
  • Submitting photos to Competitions

We think that we have managed to fix these bugs, but if you find any more bugs please let us know about them! How? By writing in the comments below.

We would really appreciate it if you guys could take the time to check out the site once again and report on anything that is not working like it should, by the end of the week there just might be a new lomography.com!

And to those that are wondering the location rumble will be extended – so start submitting! See the post for more details.

written by lucasjakobsson

42 comments

  1. eyecon

    eyecon

    I still have the problem with submit images to locations. I can browse but when I upload a pic I receive the error: pics too small - even I resized them to 780px already.
    Furthermore I can´t leave messages on the public activity stream or in my own home....

    over 5 years ago · report as spam
  2. eyecon

    eyecon

    aah...and I forget: for competitions still can´t upload pics from the computer directly and if I upload them from my home I can´t check my own submissions - only if I log out....

    over 5 years ago · report as spam
  3. vicuna

    vicuna

    "by the end of the week there just might be a new lomography.com!" : That's sooo great to hear and thanks a lot guys for your huge work on this!!!
    To report a little bug: I submitted 2 picture in the "brand new vintage extended rumble", directly from y album and their in the submission gallery but when i want to see them I got the "sorry something went wrong" page....

    Can't wait next week!!! :)))

    over 5 years ago · report as spam
  4. dogma

    dogma

    Yeeee let's crash the bugs together :) oh i have a question. The key pictures and order of pictures in my albums are massed up. should i change them by hands? or will they come back as it was before automaticly????

    over 5 years ago · report as spam
  5. vicuna

    vicuna

    And the comments are again in reversed (newest on top) order.... should it stay so...?

    over 5 years ago · report as spam
  6. breakphreak

    breakphreak

    http://beta.lomograp(…)otos/312056
    The Camera tag on this picture (in the LAB) says "Kiev-6C"
    However, the tag is not shown.

    over 5 years ago · report as spam
  7. vicuna

    vicuna

    About the tags: I noticed that a lot of my albums don't have the camera tag when you look at the pictures, but when I'm looking in my lab, the camera tag is written....?

    over 5 years ago · report as spam
  8. eyecon

    eyecon

    Haha....now it´s error: server does not respond - instead of pic too small when I want to submit some pics on locations! I know you guys can make it!!!
    Good luck and all the best for the bugpatrol!

    over 5 years ago · report as spam
  9. d_i_hunter

    d_i_hunter

    It's been tough recently, but remember - 'bug fixing' is the whole point of being 'beta' ; ) When it's all sorted it'll all be sweet as. Stick with it!

    over 5 years ago · report as spam
  10. -a-l-b-e-r-t-o-

    -a-l-b-e-r-t-o-

    it seems that we can't upload pics directly from computer...should it be like this?

    over 5 years ago · report as spam
  11. recurving

    recurving

    @all - thanks for the comments so far, we are looking into these issues. @-a-l-b-e-r-t-o- - you mean directly to a competition? we've deactivated this, so people upload their photos via the lab, add the metadata and then submit their shots

    over 5 years ago · report as spam
  12. dd1212

    dd1212

    hello, im writing from this new account because i can't still log in from my old one (day3hugger) . before it just said wrong password, now it sends me to create a new account, what should i do?? thanks in advance i know u guys are working hard

    over 5 years ago · report as spam
  13. eggzakly

    eggzakly

    My submissions for "What a Rumble!" and "Brand-New Vintage" are still not visible when you click "submissions"...

    over 5 years ago · report as spam
  14. superlighter

    superlighter

    the order in witch the photos are displayed that is in the reverse way from the upload order, this is very annoyng specially for the lca-diary albums.

    over 5 years ago · report as spam
  15. superlighter

    superlighter

    the last 3 albums thumbnails I've uploaded aren't visible on my beta home page now but only entering the album section.

    over 5 years ago · report as spam
  16. eyecon

    eyecon

    Yeah - the Location Bug seems to be killed! Thanks to the LSI BugBusters !!!

    over 5 years ago · report as spam
  17. threemoons

    threemoons

    Okay, when I upload photos, they don't show up in "unsorted" so I CAN'T put them into albums. New uploads show up when you click my "photos" link but I can't sort them. Please fix this; every other free image hosting service on earth seems to have this one down. >:(

    over 5 years ago · report as spam
  18. goldie

    goldie

    Still, I cant get the slideshows post in the magazine to work, it is not
    starting up and the the stop buttons stays for ever

    And when you want to submit pics to a rumble, you can press show all or filter, and
    that opens up for downloading a program/file, is that right? or what do I do with that?

    There is something with he album structure: you have to move the key pic around everytime you add something to the album and Lab and public albums does not show the pics in the right and same order.

    over 5 years ago · report as spam
  19. deff1

    deff1

    Great job LSI at sorting out the bugs, just one remaining that i discovered, when i go to submit photo's for the Russian deadstock rumble, when i click on submit to enter theres no option to submit pictures from my home or lab. thanks

    over 5 years ago · report as spam
  20. herbert-4

    herbert-4

    I found i had to increase the photos resolution to 1152x768 to upload. Beta no longer is accepting 768x512. It had been, before... Thanx.

    over 5 years ago · report as spam
  21. herbert-4

    herbert-4

    I found I had to increase the resolution of the photos to 1152x768 to upload to Beta. It no longer accepts 768x512. It had been, before. Also, this the second try to post this comment. The first try disappeared. Thanx.

    over 5 years ago · report as spam
  22. dirklancer

    dirklancer

    When I'm looking at a single photo, how can I tell how many viewers have 'liked' it?

    over 5 years ago · report as spam
  23. disdis

    disdis

    when I check the "likes" in my home, and I click on a picture someone likes it send me a Oh No! How can it be that this page does not exist?. This happens almost with most submissions made for competititons.

    over 5 years ago · report as spam
  24. analogeye

    analogeye

    To: eyecon,
    I'm having the same problem (image sizes too small, even after resizing) so, you're not alone! :(
    I'm holding out, hoping there is SOME WAY to transfer my existing photos into beta.
    ...otherwise i'll have to re-scan everything.

    over 5 years ago · report as spam
  25. herbert-4

    herbert-4

    comments disappear

    over 5 years ago · report as spam
  26. herbert-4

    herbert-4

    I am unable to post!!

    over 5 years ago · report as spam
  27. halfawakehaiku

    halfawakehaiku

    Hi!
    Location Map does not work on Explorer and Opera when I'm on the PC.
    But works fine when I'm on Firefox using my Mac. Oh and the Map cant be converted into Sattelite images of roads or hybrid mode its just the topographical data that shows. Which makes it hard to pin down the exact locations of our submissions.

    Thanks for the Hard work though.

    over 5 years ago · report as spam
  28. herbert-4

    herbert-4

    HILF!!!

    over 5 years ago · report as spam
  29. herbert-4

    herbert-4

    Ignore the last comment. Things are posting again. Just on the bottom, now. Thanx.

    over 5 years ago · report as spam
  30. eggzakly

    eggzakly

    In my albums, when I click "see all your submissions" in the "submit this photo to a competition"-box, I get a page does not exist message...

    over 5 years ago · report as spam
  31. breakphreak

    breakphreak

    @recurving: first, some people do want to submit photos for the rumbles only - how can they do that now?

    also, if you are limiting rumbles submission to be strictly from the albums, what about all the similar activities such as locations? I mean, if you are changing the approach, why do that here and there and not reconsider the change system-wise? and... please mind that after all there are lots of advantages for the end-users to submit pics in one click. The advantages are mutual - the site will have more pics.

    Also, what about the 758px issue? The spec on the site still says that EITHER width or height should be 758px (meaning that the other edge can be shorter).

    Another interesting point is that I've seen that if I upload the image in BIG resolution, then it will be shown in a smaller size, but the rescaling is done by the BROWSER. Means that if I've uploaded the file in 2000x3000 resolution it will be shown smaller, but downloaded full size. A lomographer might have nothing against LSI to keep the images full size on their site, so that any end user will get just the best size for viewing the image on LSI site and nothing more. The images should be SAFE on the beta site, right?

    thanks for reading till here :)

    over 5 years ago · report as spam
  32. azurblue

    azurblue

    Locations broken once again !

    over 5 years ago · report as spam
  33. breakphreak

    breakphreak

    yep! can see only the first shot (says something about JS not enabled, while it is). And the "Activity" feed on my betahome seems to be empty as well. How come, please?

    over 5 years ago · report as spam
  34. analogeye

    analogeye

    I've realized that i must re-scan all my photos to accomodate for beta. bad bad beta.

    Anyway, now my albums disappear after uploading.

    I'm hanging up on beta today, I'll call her back later, but i need to not be frustrated for now.

    over 5 years ago · report as spam
  35. disdis

    disdis

    All my messages are lost!

    over 5 years ago · report as spam
  36. disdis

    disdis

    The tag for the camera doesn't work. In the lab it works but then you cannot see it in public

    over 5 years ago · report as spam
  37. mephisto19

    mephisto19

    my pictures again do not show up in photo section

    over 5 years ago · report as spam
  38. goldie

    goldie

    No slideshow function - Text in the search field and about page is only showed half - Under submit pics, the filter/show all function button opens up a request of downloading a file, what is this? - cannot submit to competetions from albums -The pics is not shown in the right order in the albums - no text in activity field

    over 5 years ago · report as spam
  39. goldie

    goldie

    when you submit a photo to an album in the lab, it takes over the place as a key pic for the album, even if its not the first in the line - Pics in the lab albums and in the home albums are not shown in the same order, actually there are no order when they are shown in the homes - cannot submit photo to the latest rumble (The sun never sets on Russia), from the post or from the home - Okay, thats it for now - Thanks

    over 5 years ago · report as spam
  40. recurving

    recurving

    @breakphreak: thanks for your long reply. we are currently working on one-click-upload functionality and comments like yours let us rethink our approach – give us some time to work on a good solution. the 768px issue should be resolved right now, just did some tests: 768×768, 768×200, 200×768, 900×900 went through, one shot 700×700 didn't. and about the hires-shot: right now we are resizing the shots in a queue, meaning: until our server resized the shot we don't want you to see a 'please wait' shot, that's why we deliver the next bigger size right now...

    over 5 years ago · report as spam
  41. breakphreak

    breakphreak

    @recurving: thanks for your reply. Good to know that the 768px issue is solved. About the hi-res shot - I think it IS important. Just for the safety of the lomohomers. Please don't spread the best resolution shots wherever you can (have I got you right?).

    I am making paragraphs in the commends but the whitespaces are trimmed. I wrote a long paragraph here, but thought that this is too much, I would like if possible write it by email. Can I? I'll try to be constructive :)

    over 5 years ago · report as spam
  42. pathlost

    pathlost

    Lab really difficult to use - not at all intuitive and it seems to take several extra steps compared to most other upload tools out there. Auto-complete exceedingly annoying (UK = ukelele!). Uploaded images horribly pixelated where originals are fine. Good luck with the bug fixing!
    almost 5 years ago · report as spam