Have an account? Login | New to Lomography? Register | Lab | Current Site:

Recap: What Has Happened This Week?

This past week there have been several new additions to the Beta Site. For one, a new magazine section has been introduced that will host all current, past and future competitions all in one place! The second major development this week has been the introduction of a new system of submitting photos to the magazine, both easier and time saving.

This past week there have been several new additions to the Beta Site. For one, a new magazine section has been introduced that will host all current, past and future competitions all in one place! The second major development this week has been the introduction of a new system of submitting photos to the magazine, both easier and time saving.

The details: The new competition section brings a few improvements that have again and again been requested by you. There now is a countdown timer added that makes it easy for everyone, regardless of where in the world they are, to easily see how much time there is left to submit. With the clock, it is now also possible to see some competitions that will come online later. With this you can now plan your presence and be the first to submit! Beware though, random rumbles will be published at times. Check it out

Regarding the new upload functions: Now it is possible to upload a picture to a rumble, film or camera review directly through your Beta home. Simply scroll down to “upload images” and underneath you will see a new section called “submit images” (see picture) Click to the right on “Select images from your LAB” and submit your winning shoots! This also works when you submit to film or camera reviews! But this only works from your Beta home, so if you have not done so already this is a good time to migrate your account.

The new feature also removes one step in the uploading process. If you have a brand new picture that is perfect for a competition, you only have to upload it once to the rumble and the picture will then automatically be transferred to your lab in the “unsorted folder.” Once there you can simply add it to an album of your choice!

Cheers, and stay tune for the next developments!

written by lucasjakobsson

9 comments

  1. tomk32

    tomk32

    Oh, and a few bugfixes (including the tag cloud) are coming up as well.

    about 6 years ago · report as spam
  2. superlighter

    superlighter

    can't leave comments or read old ones!!! fix it please!

    about 6 years ago · report as spam
  3. tomk32

    tomk32

    @superlighter obviously you just did leave a comment. if you still think it doesn't work write us a mail to "beta@lomography.com":beta@lomography.com with what url, what you did etc

    about 6 years ago · report as spam
  4. xbalboax

    xbalboax

    i like this idea, you guys should do a week in lomo wrap up every friday of all the things that went on, like comps, news and new releases, just incase people miss a day here and there.

    just an idea.

    about 6 years ago · report as spam
  5. superlighter

    superlighter

    @TomK32: obviously that leave comments here it's working! it's on the beta lomohomes that don't work!
    no "leave comment" field under the pitcures and all the previously comments left under my pictures are disappeared.
    the same if I try to leave a comment on someone other pictures!

    about 6 years ago · report as spam
  6. sonjabean

    sonjabean

    I just tried looking through the photos in some albums (different users) on the beta site, and I see that the "previous image/next image" links are gone to navigate through pictures in the albums. There was also no way to leave a comment or any evidence that commenting had ever existed.

    about 6 years ago · report as spam
  7. brendend

    I just reported a bug - whenever I try to click "Add Images to this Entry" when submitting any kind of post (Location, Film Review, Camera Review, Lubitel Story, etc.) the button disappears completely in IE and in Safari, nothing happens. It's happening on my home computer and my work computer, too! :(

    about 6 years ago · report as spam
  8. marcdavies

    Hey guys, having problems using the uploader, I mentioned it in a previous comment but maybe it was missed... I've tried in numerous browsers (Firefox, IE, Safari and Chrome!) on my computer (a PC) and a friends (a Mac) but it won't work. Nothing happens when I click 'upload images'. The button just disappears and I can't upload using the Lab any more either. A tech friend of mine reckons that it could be because I've upgraded my Flash player to version 10. The problem is documented here: http://ajaxian.com/archives/flash-10-and-the-bad-news-for-javascript-interaction I tested on a few machines (I work at a web design studio) everything works fine on machines running Flash player 9 but it is always broken on machines running Flash player 10. It maybe worth passing this on to your tech guys. Not sure if this is the reason or not for my problems but it sounds feasible as the Flash player is the only constant between browsers. cheers
    about 6 years ago · report as spam
  9. recurving

    recurving

    @marcdavies: thanks for pointing this out. yes, flash player 10 changed some security settings we have to consider now... we are working on a solution!

    about 6 years ago · report as spam