Lomoinstant_en
Have an account? Login | New to Lomography? Register | Lab | Current Site:

analogue-vs-digtal-pre-survey

You were elected to participate in this exclusive pre-survey brainstorming mission, which is the first and important step for a wide-reaching online survey among all Lomographers.

You were elected to participate in this exclusive pre-survey brainstorming mission, which is the first and important step for a wide-reaching online survey among all Lomographers.
By answering the few questions below on the topic “Analogue versus Digital”, you will contribute to an important debate in art and lifestyle. And, in addition you will get 10 piggy points to spend in our online shop.

Of course your data will be kept confidential under strict privacy protection and your name will remain anonymous. Get started right now to help us shaping the future of Lomography!

www.lomography.com/analogue-vs-digital-pre-survey

written by pan_dre

30 comments

  1. teresa-canelas

    teresa-canelas

    I can't log in ??? how u suppose to do so??

    over 6 years ago · report as spam
  2. vicuna

    vicuna

    Just answered the questions! :))

    over 6 years ago · report as spam
  3. zingaboom

    zingaboom

    Done! :)
    over 6 years ago · report as spam
  4. jogintas

    jogintas

    You have my first-second-brainstorming answers............. damn it, i guess i did tell you the passwords of my bank account.... lucky me, that it's empty! :)

    over 6 years ago · report as spam
  5. ishoxi

    ishoxi

    how do you know who answered it?

    over 6 years ago · report as spam
  6. oz1gyq

    oz1gyq

    What happened when you pressed "Submit"? In my case it just returned to the page where you log in to the survey, I am in doubt if it registered my answers..?

    over 6 years ago · report as spam
  7. fash_on

    fash_on

    same thing for me (like oz1gyq), but I guess it's Ok?

    over 6 years ago · report as spam
  8. grenoouille

    grenoouille

    Holly shit!... I spent an hour answering the questions and got the login page only after I submitted my answers... which led me back to the questions... and of course when I clicked the page back button, to try copy and paste my answers, I only got back to the empty form...
    <p>
    I'm tired now... and a bit angry I think...

    over 6 years ago · report as spam
  9. jogintas

    jogintas

    the same problem with me, guys, and even huge sorry to LSI if you will get a half empty list, cause it just happenned unexpected, then i did resend the full answers as it should be. So, please do not mind, if you get several lists from me.

    over 6 years ago · report as spam
  10. conboy

    conboy

    same thing with me too. hope they got it but i have a feeling they won't....
    over 6 years ago · report as spam
  11. gabi_carrera

    Same problem with me... An e-mail with some kind of confirmation would be nice.
    over 6 years ago · report as spam
  12. graefin

    graefin

    I had no problems with it at all. It said "Thanks for submitting" or something like it at the end.

    I somehow have the feeling that I've already answered all those questions before....remember the Photokina rumble ;-)?

    over 6 years ago · report as spam
  13. superlighter

    superlighter

    Same problem with me, please tell us if we must submit it again!

    over 6 years ago · report as spam
  14. bbg_mae07

    bbg_mae07

    same same with me but i've already done the 2nd

    over 6 years ago · report as spam
  15. jeepeng

    jeepeng

    when i click "Submit" i was linked by to the login page, is that meaning my answer already submitted?

    over 6 years ago · report as spam
  16. reinertlee

    reinertlee

    Same thing goes to me too. But I'd already re-submit for the 2nd time. And it say, Thank You!

    over 6 years ago · report as spam
  17. azurblue

    azurblue

    Done !

    over 6 years ago · report as spam
  18. snoop

    snoop

    don't worry we are on the case!

    over 6 years ago · report as spam
  19. rwofjs

    when i click the link after, it was no working, i can't see anything, Why?
    over 6 years ago · report as spam
  20. rwofjs

    Ha~~ sorry, i had tried again and it had been "OK"~~~~~~~~ no problem!!
    over 6 years ago · report as spam
  21. peter

    peter

    @teresa-canelas:<br />
    As this survey isn't part of beta.lomography.com you'd have to use your old lomography credentials to log in.
    <p>
    It seems that some users have been logged out during the survey and weren't able to successfully submit the form. This should be fixed now.
    </p>
    Sorry for the inconvenience, Peter

    over 6 years ago · report as spam
  22. gemma81de

    gemma81de

    Hmm, I'm pretty sure that I haven't been asked to log in. But since it's not part of the beta site I should be logged in non-stop anyway (I hope).

    over 6 years ago · report as spam
  23. plaidleaf

    plaidleaf

    i had the same problem! :( let me know if i need to fill it out again...

    over 6 years ago · report as spam
  24. oz1gyq

    oz1gyq

    I just filled them out again, this time I got a thank you screen after hitting submit. So I guess my first attempt was lost. What a shame, I used 45 minutes the first time, this time I only took 10 minutes, so a lot of my thoughts in the first attempt were lost.. :-(

    over 6 years ago · report as spam
  25. superlighter

    superlighter

    wow! done! it seems that the secret it's to fill the questionnaire quick! maybe after some time the log in turn off . It's better write the answer on a pad note and then make a copy and paste.

    over 6 years ago · report as spam
  26. ndroo

    ndroo

    Done! But ... where are my 10 piggies?

    over 6 years ago · report as spam
  27. snoop

    snoop

    piggies will be sent out on monday to everyone who participated!

    over 6 years ago · report as spam
  28. zorgzorg

    zorgzorg

    done! waiting for some pork

    over 6 years ago · report as spam
  29. martelus

    Done!!! Pigs !
    over 6 years ago · report as spam
  30. adzfar

    adzfar

    i can't log in ? what's wrong?

    over 6 years ago · report as spam