You were elected to participate in this exclusive pre-survey brainstorming mission, which is the first and important step for a wide-reaching online survey among all Lomographers.

You were elected to participate in this exclusive pre-survey brainstorming mission, which is the first and important step for a wide-reaching online survey among all Lomographers.
By answering the few questions below on the topic “Analogue versus Digital”, you will contribute to an important debate in art and lifestyle. And, in addition you will get 10 piggy points to spend in our online shop.

Of course your data will be kept confidential under strict privacy protection and your name will remain anonymous. Get started right now to help us shaping the future of Lomography!

written by pan_dre on 2008-05-28 in #news #survey #analogue #digital


  1. teresa-canelas
    teresa-canelas ·

    I can't log in ??? how u suppose to do so??

  2. vicuna
    vicuna ·

    Just answered the questions! :))

  3. zingaboom
    zingaboom ·

    Done! :)

  4. jogintas
    jogintas ·

    You have my first-second-brainstorming answers............. damn it, i guess i did tell you the passwords of my bank account.... lucky me, that it's empty! :)

  5. ishoxi
    ishoxi ·

    how do you know who answered it?

  6. oz1gyq
    oz1gyq ·

    What happened when you pressed "Submit"? In my case it just returned to the page where you log in to the survey, I am in doubt if it registered my answers..?

  7. fash_on
    fash_on ·

    same thing for me (like oz1gyq), but I guess it's Ok?

  8. grenoouille
    grenoouille ·

    Holly shit!... I spent an hour answering the questions and got the login page only after I submitted my answers... which led me back to the questions... and of course when I clicked the page back button, to try copy and paste my answers, I only got back to the empty form...
    I'm tired now... and a bit angry I think...

  9. jogintas
    jogintas ·

    the same problem with me, guys, and even huge sorry to LSI if you will get a half empty list, cause it just happenned unexpected, then i did resend the full answers as it should be. So, please do not mind, if you get several lists from me.

  10. conboy
    conboy ·

    same thing with me too. hope they got it but i have a feeling they won't....

  11. gabi_carrera
    gabi_carrera ·

    Same problem with me... An e-mail with some kind of confirmation would be nice.

  12. graefin
    graefin ·

    I had no problems with it at all. It said "Thanks for submitting" or something like it at the end.

    I somehow have the feeling that I've already answered all those questions before....remember the Photokina rumble ;-)?

  13. superlighter
    superlighter ·

    Same problem with me, please tell us if we must submit it again!

  14. bbg_mae07
    bbg_mae07 ·

    same same with me but i've already done the 2nd

  15. jeepeng
    jeepeng ·

    when i click "Submit" i was linked by to the login page, is that meaning my answer already submitted?

  16. reinertlee
    reinertlee ·

    Same thing goes to me too. But I'd already re-submit for the 2nd time. And it say, Thank You!

  17. azurblue
    azurblue ·

    Done !

  18. snoop
    snoop ·

    don't worry we are on the case!

  19. rwofjs
    rwofjs ·

    when i click the link after, it was no working, i can't see anything, Why?

  20. rwofjs
    rwofjs ·

    Ha~~ sorry,
    i had tried again and it had been "OK"~~~~~~~~
    no problem!!

  21. peter
    peter ·

    @teresa-canelas:<br />
    As this survey isn't part of you'd have to use your old lomography credentials to log in.
    It seems that some users have been logged out during the survey and weren't able to successfully submit the form. This should be fixed now.
    Sorry for the inconvenience, Peter

  22. gemma81de
    gemma81de ·

    Hmm, I'm pretty sure that I haven't been asked to log in. But since it's not part of the beta site I should be logged in non-stop anyway (I hope).

  23. plaidleaf
    plaidleaf ·

    i had the same problem! :( let me know if i need to fill it out again...

  24. oz1gyq
    oz1gyq ·

    I just filled them out again, this time I got a thank you screen after hitting submit. So I guess my first attempt was lost. What a shame, I used 45 minutes the first time, this time I only took 10 minutes, so a lot of my thoughts in the first attempt were lost.. :-(

  25. superlighter
    superlighter ·

    wow! done! it seems that the secret it's to fill the questionnaire quick! maybe after some time the log in turn off . It's better write the answer on a pad note and then make a copy and paste.

  26. ndroo
    ndroo ·

    Done! But ... where are my 10 piggies?

  27. snoop
    snoop ·

    piggies will be sent out on monday to everyone who participated!

  28. zorgzorg
    zorgzorg ·

    done! waiting for some pork

  29. martelus
    martelus ·

    Done!!! Pigs !

  30. adzfar
    adzfar ·

    i can't log in ? what's wrong?

More Interesting Articles