Have an account? Login | New to Lomography? Register | Lab | Current Site:

Every time others lomographer upload new albums or new lomo wall, same notifications appear at - all activity by others elsewhere

Photo by ripsta
Photo by ripsta
Photo by ripsta

written by ripsta

13 comments

  1. fartstorm

    fartstorm

    I see all that too. You're not alone.

    about 2 years ago · report as spam
  2. ripsta

    ripsta

    @fartstorm - oh ok..thanks.. glad im not alone, hope lsi will fix this problem

    about 2 years ago · report as spam
  3. rainboow

    rainboow

    Can you don´t choose Activity by me?

    about 2 years ago · report as spam
  4. sommer

    sommer

    me too! and some new uploads doesn't appear at all!

    about 2 years ago · report as spam
  5. ripsta

    ripsta

    @sommer - at first i think there is a internet connection error in my area, but yup the same problem happen to me also,some new albums doesn't appear

    about 2 years ago · report as spam
  6. atria007

    atria007

    ohhh dont worry here the same.. or some many albums doesnt appear..or pass this..1 alnum repeat until 6 times hahahaha...

    about 2 years ago · report as spam
  7. jelencitta

    jelencitta

    same here!!

    about 2 years ago · report as spam
  8. fendyfazeli

    fendyfazeli

    same!!

    about 2 years ago · report as spam
  9. minchi

    minchi

    Same here

    about 2 years ago · report as spam
  10. rik041

    rik041

    also here

    about 2 years ago · report as spam
  11. eastmoe

    eastmoe

    teman pon same (baca ala2 org parit)

    about 2 years ago · report as spam
  12. icuresick

    icuresick

    But you never liked any of my photos

    about 2 years ago · report as spam
  13. ripsta

    ripsta

    you so funny @icuresick

    about 2 years ago · report as spam