Petzval_header_october_2014_en
Have an account? Login | New to Lomography? Register | Lab | Current Site:

Lomo LC-Wide Easter Egg: Layered Multi X Goodness without a thought or a care...just shoot!

After shooting a whole roll in Chinatown, I realized that the switch on the bottom of my LC-Wide was on HF (for half frame) but I did not have the half frame mask in the camera & I shot the whole roll with the lens open full frame, ruined roll or fabulous?? Read more!

Fellow Lomoheads, if you’re like me, you don’t want to ever bother with futzing with the camera while shooting… To me, even the easy to use LC-Wide’s multi X dial, takes too much premeditated thought. So, sadly, I hardly ever do multiple exposures with my LCWide. Well Lomobunnies after an exhuberant shooting day in Chinatown recently I realized that I had the switch on the bottom of the LC-Wide set to Half Frame(HF) but I hadn’t put the half frame mask in the camera AND I had the lens open all the way while shooting…at first I was upset that the shots would be messed up somehow so I made a note on the roll and waited for them to get back from the lab. Hold The Analogue Phone…The results were totally topsy-turvy, totally layered and Inceptionized, totally imperfect colors and exposures BUT 100 percent TOTALLY AWESOME!!! Here are a few shots I took in Chinatown mostly:

So cheers Lomobuddies and shoot and shoot and shoot again!
@koduckgirl

written by koduckgirl

9 comments

  1. koduckgirl

    koduckgirl

    @rik041, @jeriane & @oneira1927 thanx for checking out my blog i was wondering tho do any of you know how to put photos in a blog? I took the number after the diagonal slash but it didn't work obviously which is weird because I have put photos in blogs before?! Anyway cheers and have a great day

    about 2 years ago · report as spam
  2. koduckgirl

    koduckgirl

    @rik041, @jeriane & @oneira1927 thanx for checking out my blog i was wondering tho do any of you know how to put photos in a blog? I took the number after the diagonal slash but it didn't work obviously which is weird because I have put photos in blogs before?! Anyway cheers and have a great day

    about 2 years ago · report as spam
  3. koduckgirl

    koduckgirl

    Hmm another double comment

    about 2 years ago · report as spam
  4. jeriane

    jeriane

    Hi ! Sorry, i don't know how you can put your photos on your blog. Have a nice day !

    about 2 years ago · report as spam
  5. bloomchen

    bloomchen

    use [ and ] not ( and ) and it´ll work! except for the teaser text on top. you can´t include photos in the teaser.

    about 2 years ago · report as spam
  6. koduckgirl

    koduckgirl

    holy crap @bloomchen you were right you are the only one that told me no photos in the teaser and Lomography support told me NOTHING thanx again

    about 2 years ago · report as spam
  7. buckshot

    buckshot

    Nice write-up and funky shots...!

    about 2 years ago · report as spam
  8. koduckgirl

    koduckgirl

    Thanx so much @buckshot

    about 2 years ago · report as spam
  9. koduckgirl

    koduckgirl

    Thanx so much @buckshot

    about 2 years ago · report as spam