Sadly I used expired film that must not have been stored very well so the pictures turned out purple in the processing. Oh well, I guess there is always next year.

19 Comments

  1. lily-bird
    lily-bird ·

    Really like the purple

  2. geekgoddesskilobyte
    geekgoddesskilobyte ·

    Wow! Neat!

  3. smart-tears
    smart-tears ·

    It's amazing how the results which one would least expect are the best !!!

  4. jetnz81
    jetnz81 ·

    Fuji Superia?? How come turn to so purple?

  5. cycliste
    cycliste ·

    @http://www.lomography.com/homes/jetnz81 The film was expired and the photo lab said the film was not stored very well (perhaps exposed to too much heat).

  6. cycliste
    cycliste ·

    @jetnz81 The film was expired and the photo lab said it was not properly stored.

  7. jetnz81
    jetnz81 ·

    Oppps~ really a good surprise ^^ I love the color much

  8. naiseta
    naiseta ·

    the results are great!

  9. serenityting
    serenityting ·

    this is so beautiful~

  10. simonesavo
    simonesavo ·

    Great!!!

  11. jesselau
    jesselau ·

    Superb!!!!!

  12. ineffable_ice
    ineffable_ice ·

    i shd try to gv my expired film some heat..haha,,.

  13. marta1901
    marta1901 ·

    wow! lovely shot! :)

  14. life_on_mars
    life_on_mars ·

    beautiful!

  15. michelle-asci
    michelle-asci ·

    beautiful!

  16. aimeemarcella
    aimeemarcella ·

    Love the results!!

  17. sadiestoker
    sadiestoker ·

    stunning!

  18. hervinsyah
    hervinsyah ·

    NOW WE KNOW HOW THEY MADE A CHROME PURPLE =D

  19. iamtheju
    iamtheju ·

    Better than LomoChrome Purple!