i need help with my scanner

23

scans now look like this:

Credits: bloomchen

anyone?

written by bloomchen on 2013-08-21

23 Comments

  1. bloomchen
    bloomchen ·

    i need help! hope i´m not on a bad luck streak. @ginnys, @ehmahh, @kathys, @jean_louis_pujol, @sizer77, @ehsanaiman, @ornella, @laurasulilly, @tikismeekis, @sibux, @peropero, @maduz, @grinningcat, @litleandi, @macstef, @weidong, @jolgio-lion-cafe, @rene4, @emilios, @adi_totp, @darwin1974, @ryszardl70, @kribamil, @tiano, @jeahh, @tomhusa, @mafiosa, @icarus13, @dida, @chippo, @aoba, @psychedelia, @juansupergen, @escudero, @lauralaula, @sirio174, @moodification, @mcrstar, @triky76, @pzzzenguin, @gatokinetik-o, @oskar73, @riko55555, @cmy, @adamo-75, @jbeischer, @worried_shoes, @antiqueblush, @funfun, @electricday, @tomkiddo, @lisa-lisa, @saintempire, @i_fung, @meryl, @aguillem, @mkb, @zonderbar, @hhjm, @lakritz, @bbijlhout, @ironsymphony, @susielomovitz, @lienchen, @aldaer, @sushi_9009, @zakuson, @theoclunk, @iidiko, @tootsieroll, @jawatembak, @mczoum, @boobert, @dakadev_pui, @pomps, @v3ml, @nebulasixty, @blueskyandhardrock, @cbadajos, @fefo, @rik041, @paula412, @guayabazo, @hanat9651, @antibiotyx, @tall_bastard, @_haustor, @samwise_camus, @primula, @ennie, @grazie, @suizidekid, @nikolaus_willkuer, @simonesavo, @wolfinthewoods, @guinastrapazi, @gorics, @neimad, @chesnokova, @frauspatzi, @clownshoes, @azotolina, @tsingtao, @kangiha, @incaseofhate, @opon21, @clickiemcpete, @onkel-m, @brommi, @alegshzhka, @srmarcus, @twizzer88, @paulm99, @iambb_, @javihacefotos, @lomonina, @mikahsupageek, @zizixxx, @m22509075, @novotao, @adash, @modern_nmt, @poepel, @littlekoala, @ophelia, @emkei, @maelae, @andrejrusskovskij, @kasumiart, @juano, @freakoftheweek, @timolomo, @wapclub, @masha_njam, @why-yu, @deprofundis, @alessandroleen, @frau_wo, @mayeemayee, @feelux, @drinkwater, @aexel, @pearlmsqueaks, @disdis, @isabel_mebarak, @pearlgirl77, @goonies, @feemail, @brooks, @ck_berlin, @marcel2cv, @sobetion, @chourique, @atria007, @giovannidecarlo, @life_on_mars, @analogdisplay, @walasiteodito, @134340 @inine

  2. atria007
    atria007 ·

    ummmm i dont have this scan i have epson v500 but sometime make me a weird things too..me always restart the settings and work ok..i dont now exactly ure problem..but ok when i scan bw if i use the digital ice the result its like this..then i dont know so sorry i cant help u more :/

  3. clownshoes
    clownshoes ·

    Hey man! Trying to look around on the web for help. I haven't come up with anything yet. There is a Canoscan group on Flickr. Some of what I've seen; it could be software issue. Try a different program, uninstall & re install. Here is a post that seem to worked out a similar issue www.flickr.com/groups/canon_canoscan_8800f/discuss/72157627…

  4. littlekoala
    littlekoala ·

    I don't have a canon scanner so I can't help you. But I hope you can fix it soon. Surely t's software issue or something easy to repair

  5. suizidekid
    suizidekid ·

    und wie schauen die anderen Photos aus ?
    ich hab jetzt einen Epson V600, hatte aber früher auch nen Canon
    hatte mal sowas änliches, hab damals ihn vom Strom genommen alle kabeln gelöst, das glas gut gereinigt und ging wieder, aber ich fürchte das wirst du schon alles versucht haben :(

  6. grazie
    grazie ·

    omg I hope I can help you with this but I have the epson v600 and sometimes it does this with digital ice. I hope you get to fix this soon.

  7. blueskyandhardrock
    blueskyandhardrock ·

    I had a canoscan before and while I never got this scanning problem, it did start going crazy making all sorts of weird noises. I never found out what the problem was, I went all Office Space on it! haha it felt good! sorry i cannot help you with this. I hope you'll find some help soon. if no civilians can help, here's the link to canon's email form: www.usa.canon.com/cusa/support/consumer/scanners/canoscan_s… and here's their phone info:
    Hours: Monday-Friday 10:00 a.m. - 10:00 p.m. EST, excluding holidays
    Phone: 1-800-OK-CANON (toll free)

  8. blueskyandhardrock
    blueskyandhardrock ·

    ooooops, gave you the US one! here's the europe one: www.canon-europe.com/Contact_Us/

  9. giovannidecarlo
    giovannidecarlo ·

    I'm sorry, I do not have this scanner but I can cross my fingers for you ! :p

  10. sushi_9009
    sushi_9009 ·

    sieht so aus, als ob der Scanner im 35mm modus arbeitet...sehen 35mm scsns bei dir auch so aus?? Eventuell funktioniert nur noch eine Hälfte des Lichts??

  11. bloomchen
    bloomchen ·

    @atria007 @littlekoala @grazie @blueskyandhardrock @giovannidecarlo thanks anyway. but i guess…
    @clownshoes has solved it! thanks. it´s is indeed a software problem. i thought it´s the scanner. but now tried to scan with silverfast and everything is fine even though i´m not a fan of this software. i will try to reinstall photoshop elements because it´s easier to handle and i´m used to it. thanks for your input.
    @suizidekid ja, das hatte ich schon versucht - ohne erfolg. alle scans haben den identischen fehler. aber es gibt offenbar eine lösung.
    @sushi_9009 stimmt! wo du es sagst ist es mir auch aufgefallen, dass auf den 35mm ein streifen war, den ich einfach nicht mitgescant hatte. komisch.

  12. grazie
    grazie ·

    Great that it is solved. I am currently having problems with silverfast but hopefully that will fix it.

  13. bloomchen
    bloomchen ·

    @grazie i really dislike silverfast. it´s so annoying to handle. so i will retry to install PS or change settings.

  14. suizidekid
    suizidekid ·

    hehe das ist lustig, für mich ist SIlverfast das einzige scannprogramm das sinn macht. gerade die epson und canon eigenen programme sind ein horror für mich :) aber vielleciht spricht da der profisionelle Bildbearbeiter aus mir :) jedem das seine

  15. aexel
    aexel ·

    Hatte mit meinem CanonScan auch schon ähnliche plötzlich auftretenden Schwierigkeiten. Einmal konnte ich das Problem dadurch lösen, dass ich meinen Rechner auf einen späteren Zeitpunkt zurückgesetzt habe. Immer einen Versuch wert.....

  16. clownshoes
    clownshoes ·

    :D Awesome! Just glad I could help out.

  17. bloomchen
    bloomchen ·

    @suizidekid ein typ und experte aus einem labor hier meinte auch zu mir, dass silverfast das einzig wahre ist und hat mir erzählt warum. ich habe jahrelang mit PS sachen gemacht und daher kenne ich mich damit eben gut aus. bei silverfast fängt es schon damit an, dass ich es bei mir offenbar nicht geht für einzelne bilder verschiedene einstellungen zu machen und alle bilder auf einmal zu scannen. stapelscan geht aber alle mit dem gleichen setting. dann kann ich nur .tif speichern. würdest du oder ein anderer, der sich damit auskennt, es mir einmal zeigen wäre ich vielleicht überzeugt, aber so finde ich die bedienung total user unfreundlich. ich habe mich aber zugegebenermaßen nie richtig damit beschäftigt, weil ich eben PS kann. ich muss mal die cd finden, damit ich es neu installieren kann. bis dahin muss ich wohl mit silverfast klarkommen.

  18. littlekoala
    littlekoala ·

    Nice! I'm hlad that it's fixed

  19. sushi_9009
    sushi_9009 ·

    @bloomchen und?? woran lags jetzt??

  20. bloomchen
    bloomchen ·

    @sushi_9009 ich habe keine ahnung! aber gestern habe ich dann silverfast als scan-software genommen und da ging es. nur komme ich damit nicht zurecht. dann habe ich heute nochmal photoshop probiert und plötzlich ging es. lediglich habe ich erhebliche probleme s/w zu scannen. da macht der mir immer so komische sachen. darum habe dann doch wieder silverfast genommen.

  21. pearlgirl77
    pearlgirl77 ·

    ich hatte das auch mal.. aber nur bei filmen die ich zu weit nach hinten geschoben habe.. da der canon ja hinten diese kalibrierungsdingens hat was ja bei den negativteilen extra freigelassen wird... aber lese gerade du hast es ja gelöst ;)

  22. bloomchen
    bloomchen ·

    @pearlgirl77 das musst du mir aber nochmal erklären. denn wenn es das ist, kann man das ja umgehen. gestern allerdings habe ich den ja auch wie axel meinte vom strom genommen usw. ohne dass es funktionierte.

  23. pearlgirl77
    pearlgirl77 ·

    aaalso.. puh.. mit was scannst du? mit der originalen negativschablone?? dann kann das was ich mein eigentlich nicht passieren.. nur mit den digitalizas.. wenn mann die zu weit nach hinten schiebt